Estudo da Cisco afirma que estamos mais vulneráveis ao hackeamento

15172246763734

Confira abaixo na íntegra a matéria “Estamos mais vulneráveis ao hackeamento”, da edição nº 16 da revista Cisco Live:

Duas vezes por ano, a Cisco realiza o Midyear Security Report que analisa as tendências das ameaças de segurança digital. No relatório mais recente, divulgado no final de julho, foi destacada a rapidez com que os hackers atualizam os malwares em detrimento à segurança na melhoria das soluções de segurança, o que aumenta a necessidade da redução do tempo de detecção (TDD) por parte das empresas, visando minimizar as consequências dos ataques cibernéticos. Outro tema de destaque foi a maior integração das soluções de segurança. Com isso, as companhias conseguem impedir brechas para atividades maliciosas.

Marcelo Bezerra , gerente de Engenhiaria de Segurança da Cisco para a América Latina, diz que o primeiro passo para a segurança está relacionado à visibilidade, sendo necessário que as companhias consigam enxergar a origem dos ataques. “As empresas não podem detectar o que não veem”, afirma. Segundo ele, é preciso descobrir quais áreas da rede não estão sendo monitoradas corretamente.

É nessa hora que a integração das soluções de segurança faz a diferença. Uma forma de fazer com que as tecnologias se comuniquem e formem um verdadeiro sistema de inteligência. Bezerra explica, que atualmente as companhias compram diversas plataformas de segurança de fornecedores diferentes, mas que não conversam entre si. “Isso resulta em brechas exploradas por hackers”.

Um exemplo de ameaça é o Rombertik, malware que invade o sistema pelo e-mail. Ele enche o sandboxing de lixo, rompendo o sistema de segurança do e-mail e passando sem ser bloqueado por outra solução. Em seguida, o Rombertik começa a extrair os dados e, se detectado por alguma medida de segurança, se autodestroi – derrubabando a máquina.

O segundo passo, de acordo com Bezerra, é o contexto. É preciso detectar quem está acessando a rede, com qual intenção e para onde os dados estão sendo desviados. “Por exemplo, por que tal funcionário do setor de RH está acessando o servidor de Engenharia e enviando para outro país?”, ele questiona. “Existem soluções que comparam esse contexto da conexão com padrões e informam que alguma coisa está errada”, responde.

No caso do atraso da detecção de ameaças, o relatório diz que as empresas levam até 200 dias para descobrir uma invasão. “Não significa que o malware está em ação durante esse período, mas que ele está na rede durante todo esse tempo e nao foi descoberto”, explica Bezerra. Em comtrapartida, a média de TDD do servidor de Proteção Avançada contra Malware da Cisco é de 46 horas. Isso porquê o sistema dispõe de análise retrospectiva dos ataques que passa pelos atuais sistemas de defesa.

De acordo com dados do canal de televisão norte-americano CNBC, a  indústria hacker movimenta entre US$ 450 bilhões e US$ 1 trilhão anualmente. Trabalhando para achar falhas de segurança, os invasores têm atualizado os malwares cada vez mais rápido, com o intuito de burlar os sistemas de segurança e roubar informações sigilosas de empresas e governos para vendê-las aos concorrentes depois.

O exploit kit Angler, um pacote de hackeio que explora vulnerabilidades do Flash, Java, Internet Explorer e do Silverlight, por exemplo, conseguiu penetração de 40%. Percentual duas vezes mais efetivo do que o alcançado no Security Report 2014.

No primeiro semestre de 2015, o número de vulnerabilidades do Adobe Flash Player aumentou em 66% comparado ao ano passado, devido à falta de aplicação de patches automatizadas e das atualizações que devem ser feitas pelos usuários.

Segundo o estudo, existe uma competição entre os provedores de segurança e os invasores é necessário que as organizações estejam preparadas para proteger seus dados, exigindo dos fornecedores transparência em relação à capacidade de demonstração de segurança presente em seus produtos.

O estudo também analisou os países para entender onde a atividade de bloqueio a malwares se origina. Em escala onde 1.0 é a taxa esperada de ataques, o Brasil teve 1.135, ficando com a sexta posição entre os países que mais hospedam servidores de contéudo vulnerável. No entanto, a posição do país está muito longe de Hong Kong e da China, com 6.255 e 4.126, respectivamente, os primeiros do ranking.

Este estudo da Cisco demosntrou mais uma vez como o “poder de fogo” dos atacantes vem aumentando contra as soluções de segurança. Se formos botar na roda conceitos como a Internet das coisas, que terá sua grande ebulição em 2020, com uma infinidade de novos dispositivos conectados, e os índicios de um cibercrime organizado com transações sendo realizadas em forúns especificos, torna a vida das empresas ainda mais complicada.

Qual a sua opinião sobre o  avanço dos malwares ? Deixe seu comentário abaixo.

Caso queria baixar ou apenas ler online a edição nº 16 da revista Cisco Live, clique aqui.

Para Cisco, empresas brasileiras precisam trabalhar mais estratégia de segurança

prod_large_photo0900aecd80311bdd

Não é mais nenhum segredo que a Cisco busca cada vez mais se posicionar como uma fornecedora de arquitetura de segurança, além da sua já conhecida atuação em tecnologias de rede. Só nos últimos dos anos, a norte-americana investiu US$ 4 bilhões no setor, que incluíram transformações internas e aquisições para ampliar o portfólio, como a da empresa de segurança de redes Sourcefire, por US$ 2,7 bilhões em julho de 2013.

E com o crescimento da superfície de ataque a qual organizações estão expostas atualmente, a Cisco está buscando oferecer soluções espalhadas por dentro da rede dos clientes que vão além da implementação simples de firewalls e sistemas de prevenção de intrusão (IPS). A ideia é que essas novas implantações sejam capazes de reagir a alterações sensíveis na rede – como um acesso de um local desconhecido, por exemplo. “Com a Internet das Coisas, a segurança precisa estar embutida em qualquer planejamento e entrega de tecnologia, ela é ponto de partida da entrega”, explicou o presidente da companhia no Brasil, Rodrigo Dienstmann.

A empresa, no entanto, comentou alguns problemas da conscientização atual em segurança de empresas brasileiras durante seu fórum para parceiros e clientes Security Week, realizado nesta semana em São Paulo. Entre as questões que a empresa ainda vê no país está a falta de um profissional que pense em segurança como uma estratégia, como seria a figura de um Chief Security Officer (CSO).

“Hoje a gente vê, de modo geral, pessoas de operação de segurança, até um nível de gerente de operações de segurança, ligado a TI e que está abaixo do CIO. Mas quem está raciocinando segurança?”, questionou o Diretor Regional de Vendas de Segurança da Cisco, Paulo Breitenvieser. “Hoje há necessidade de convergência, alguém mais ligado a risco de negócio”.

De acordo com Breitenvieser, essa realidade já começa a mudar em algumas áreas mais específicas, como o setor financeiro, e está sendo impulsionada principalmente pela preocupação de CEOs com a questão de segurança de dados. “Nos últimos anos a conversa evoluiu muito, a gente fala com CEO, CIO, funcionários de governo e eles sabem que estão sendo atacados, sabem que em algum momento o atacante vai ter sucesso”, comentou. “Então eles querem saber como identifico o problema, como ter visibilidade”.

Essa preocupação está motivando, inclusive, alguns clientes e parceiros a buscarem a Cisco ativamente para consultarem suas arquiteturas de segurança em busca de possíveis falhas e riscos – o que está ampliando os serviços de consultoria da empresa no país mesmo entre não-clientes.

Do lado da empresa, a Cisco também está sendo cobrada por alguns clientes a tomar uma posição mais pró-ativa sobre a análise das suas arquiteturas e projetos de segurança. “Isso tem sido cobrado da gente como uma responsabilidade nossa”, disse Breitenvieser.

A situação tem motivado a empresa também a solidificar seu ecossistema de parceiros através do treinamento de seus canais de segurança. Só nos últimos doze meses, a companhia treinou 1,5 mil engenheiros de segurança na América Latina e na última terça-feira (15) se reuniu com cerca de 10% de seus canais para reforçar a necessidade de uma estratégia de segurança junto aos clientes.

“Nós estamos habilitando, temos alguns mais, alguns menos”, explicou o executivo. “A abordagem é bastante diferente do que eles vinham fazendo, o fato de ter conhecimento em IPS ou em Firewall, não significa que ele vai ter habilidade para falar do todo”.

Matéria completa: http://corporate.canaltech.com.br/noticia/cisco/para-cisco-empresas-brasileiras-precisam-trabalhar-mais-estrategia-de-seguranca-49369/#ixzz3m73vwt35

Fonte: Canal Tech

Instalando licença no Cisco Firesight

O FireSight Management Center (anteriormente chamado de Defense Center) é o software de gerência do NGIPS da Cisco. Através dele fazemos todas as configurações e podemos ver as informações das conexões que estão sendo inspecionadas pelos IPSs gerenciados.

Também é no FireSight que instalamos as licenças, que são consumidas pelos sensores (NGIPS).

Instalando licença no Firesight

Para instalar um licença no FireSight, com a licença já em mãos (arquivo .lic recebido da Cisco), siga o procedimento abaixo.

1) Abra a licença (arquivo .lic) no Bloco de Notas e copie tudo que estiver entre “BEGIN” e “END”.

FireSight License

2) Acesse o FireSight (GUI) e na opção System > Licenses clique no botão Add New License.

FireSight License

3) Na tela seguinte, cole o texto que foi copiado do Bloco de Notas e clique em Verify License.

FireSight License

OBS: Quando você vai solicitar a licença para a Cisco, é necessário informar o License Key do seu FireSight, que pode ser encontrado nesta tela.

4) Após, caso a licença seja válida, Clique em Submit License.

FireSight License

5) Você verá a mensagem de sucesso na parte superior da tela.

FireSight License

 

) Agora que a licença já esta instalada no FireSight vá na aba Devices e clique em Add. Informe o IP, chave para comunicação entre o FireSight e o NGIPS, e política de acesso que deverá ser associada ao NGIPS. Então selecione a (s) licença (s) que você deseja associar a este dispositivo e clique em Register.

FireSight License

 

Para ver o comparativo entre as licenças do FireSight, clique aqui.

Até a próxima.

Fonte: http://brainwork.com.br/2015/08/21

Configuração de VPN Remote Access em roteadores Cisco

Segue abaixo o script comentado de configuração para VPN Remote Access em roteadores Cisco.

Neste exemplo o usuário remoto deve usar o Client VPN Cisco, e a autenticação é feita localmente no roteador.

 

VPN Remote Access

 

!— Crie um pool de endereços que serão atribuídos aos clientes

ip local pool vpnpool 192.168.1.1 192.168.1.20

!— Crie uma ACL para especificar qual tráfego será traduzido

!— (caso o equipamento forneça acesso a internet para os usuários da rede interna)

!— Observe que da rede interna para o pool de vpn não haverá tradução (NAT)

ip access-list extended ACLNAT

deny ip  10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255

permit ip 10.10.10.0 0.0.0.255 any

!— Habilite o NAT (do tipo PAT) para dar “match” na ACL criada e traduzir para o IP da interface conectada a Internet

ip nat inside source list 111 interface FastEthernet0/0 overload

!— Crie uma segunda ACL que vai definir qual tráfego será criptografado

ip access-list extended ACLVPN

permit ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255

!— Habilite a autenticação, autorização e contabilidade (AAA)

aaa new-model

!— Crie um grupo de autenticação/autorização local para VPN

aaa authentication login vpnauthen local

aaa authorization network vpnauthor local

!— Crie um usuário e senha que será utilizado para autenticação do usuário VPN

username user1 password cisco

!— Agora a criação da VPN propriamente

!— Defina uma politica ISAKMP para a fase 1

crypto isakmp policy 3

encr 3des

authentication pre-share

group 2

!— Crie um grupo onde temos as definições de DNS/WINS , pre-shared key para autenticação

!— Aponte no grupo a ACL criada anteriormente

crypto isakmp client configuration group vpnclient

key cisco123

dns 8.8.8.8

domain seudominio.local

pool vpnpool

acl ACLVPN

!— Cria as politicas para a fase 2

crypto ipsec transform-set myset esp-3des esp-md5-hmac

!— Agora crie um dynamic map e aplique o transform set criado acima

crypto dynamic-map dynmap 10

set transform-set myset

reverse-route

!— Crie um crypto map e aplique o AAA definido anteriormente e o dynamic map

crypto map clientmap client authentication list vpnauthen

crypto map clientmap isakmp authorization list vpnauthor

crypto map clientmap client configuration address respond

crypto map clientmap 10 ipsec-isakmp dynamic dynmap

! Associe o crypto map à interface conectada à Internet

interface FastEthernet0/0

ip nat outside

crypto map clientmap

! Habilite o NAT na interface conectada a rede interna

interface FastEthernet0/1

ip nat inside

!

Documento da Cisco, em inglês, neste link.

 

Fonte: http://brainwork.com.br/2014/12/02/configurao-de-vpn-remote-access-em-roteadores-cisco/

Fast IT – A Infraestrutura Programável

header

Hoje, a pressão para aumentar a produtividade nas empresas, a globalização e a consumerização de TI estão constantemente presentes. As respostas tecnológicas para atender a essas demandas cada vez maiores por parte das empresas também evoluem em um ritmo bastante acelerado.

Tendências como a nuvem, a mobilidade, a necessidade de melhorar a segurança e ter uma economia com base nos aplicativos requer um novo modelo de TI que seja simples, seguro e inteligente. A TI precisa ser mais ágil para viabilizar novos serviços, melhorar a experiência do usuário e otimizar os processos da empresa como um todo.

Com a chegada da Internet de Todas as Coisas, o novo modelo de TI deve oferecer uma infraestrutura mais aberta, programável e centrada nos aplicativos, que acompanhe o ritmo dos negócios.
Assista ao video e entenda de forma ilustrativa:

Fonte: Cisco.com/web/BR

Next Page →